[résolu] problème zmail à l'envoi avec mail (application native mac os x)

Répondre
Avatar du membre
uduo
Messages : 3
Enregistré le : ven. 15 févr. 2019 03:52
Localisation : punaauia (pf)

[résolu] problème zmail à l'envoi avec mail (application native mac os x)

Message par uduo » ven. 15 févr. 2019 05:04

bonjour

bien qu'ayant consulté ce thread : viewtopic.php?f=16&t=2382&start=10
je n'ai pas réussi à résoudre mon pb.

je suis sous mac os 10.13.6 (high sierra) et souhaiterais configurer mon adresse zmail sur le logiciel mail (v.11.5).
tout est manifestement bien configuré, mais j'ai un pb à l'envoi

je réceptionne bien les méls, mes informations de connexion m'indiquent que je suis connecté et identifié auprès du serveur (imap et smtp), les paramètres entrés sont ceux proposés dans le dernier message du thread cité ci-dessus :
nom de l'hôte : mail.zaclys.net (j'ai aussi essayé smtp.zaclys.net comme indiqué dans la faq pour appareil iphone/iOS : https://www.zaclys.com/FAQ,163#06)
port : 465 (ou 587)
utilisation TLS/SSL cochée
authentification : réponse au défi MDS

cependant le mél ne part pas avec le message d'erreur suivant :
L’adresse *****@zacklys.net de l’expéditeur a été rejetée par le serveur smtp.zaclys.net.
La réponse du serveur a été : <*****@zacklys.net>... Domain of sender address *****@zacklys.net does not exist

la seule solution qui me reste est de changer mon mdp, la faq indique qu'il ne doit pas comporter de caractères exotiques (j'ai des majuscules, minuscules, chiffres et un tiret). cela pourrait venir de là ?

je pourrais évidemment utiliser thunderbird, mais j'utilise énormément l'application mail depuis de nombreuses années, et j'effectue la plupart de mes actions par raccourcis clavier, je préfèrerais donc résoudre ce problème.

désolé pour la longueur du post, j'ai essayé d'être le + précis possible.

cordialement

philippe d.
Modifié en dernier par uduo le ven. 15 févr. 2019 12:44, modifié 1 fois.
mac book air (mid 2013) os 10.13.6 (high sierra)

Avatar du membre
Gorom
Messages : 130
Enregistré le : mar. 7 juin 2016 00:58

Re: problème zmail à l'envoi avec mail (application native mac os x)

Message par Gorom » ven. 15 févr. 2019 12:28

Bonjour

à priori une petite erreur de frappe dans la configuration du SMTP.
L’adresse *****@zacklys.net de l’expéditeur a été rejetée par le serveur smtp.zaclys.net.
Il y a la lettre "k" en trop dans "zacklys".
OS : Linux Mint 19.1 & Mac OS 10.13.6

Avatar du membre
uduo
Messages : 3
Enregistré le : ven. 15 févr. 2019 03:52
Localisation : punaauia (pf)

Re: problème zmail à l'envoi avec mail (application native mac os x)

Message par uduo » ven. 15 févr. 2019 12:45

merci énormément pour la relecture plus attentive que la mienne !!!

quelle andouille
désolé d'avoir "pollué" le forum.

le mél est bien parti, mais il met bp de temps pour arriver, je reprends les paramètres pour IOS.

philippe d.
mac book air (mid 2013) os 10.13.6 (high sierra)

Avatar du membre
uduo
Messages : 3
Enregistré le : ven. 15 févr. 2019 03:52
Localisation : punaauia (pf)

Re: [résolu] problème zmail à l'envoi avec mail (application native mac os x)

Message par uduo » ven. 15 févr. 2019 12:55

je confirme que les paramètres IOS sont bien + efficaces avec mail pour mac os x : environ 1minute pour joindre vos serveurs + retour en polynésie française, le premier n'est tjs pas arrivé au bout de 15minutes (anciens paramètres).

encore merci Gorom :D

philippe d.
mac book air (mid 2013) os 10.13.6 (high sierra)

Répondre

Retourner vers « Utilisation »